Dans certaines situations, activer la suppression du bruit dans l’application Aircall pour bureau peut provoquer un plantage de l’application lors de certaines actions d’appel, comme passer un appel sortant ou recevoir un appel entrant.

Cet article explique pourquoi cela peut arriver et comment résoudre le problème.

Symptôme

Les utilisateurs peuvent rencontrer un plantage de l’application Aircall pour bureau lors de la réalisation d’actions d’appel, notamment :

  • Passer un appel sortant.
  • Recevoir un appel entrant.

Le problème survient lorsque la suppression du bruit est activée dans les paramètres de l’application.

Cause

De nombreux casques et appareils audio intègrent leur propre suppression du bruit. Lorsque la suppression du bruit est activée à la fois sur l’appareil et dans l’application Aircall pour bureau, le traitement audio qui se chevauche peut provoquer des conflits entraînant une instabilité ou des plantages.

Pour cette raison, il n’est pas recommandé d’activer une suppression du bruit supplémentaire dans Aircall lorsque votre casque ou appareil offre déjà cette fonctionnalité.

Solution

Désactivez la suppression du bruit dans l’application Aircall Workspace pour bureau.

Étapes

  1. Ouvrez l’application Aircall pour bureau.
  2. Allez dans Paramètres.
  3. Sélectionnez Préférences.
  4. Ouvrez Sons.
  5. Désactivez la suppression du bruit.
CONSEIL :
Si votre casque inclut une suppression du bruit intégrée, utilisez la fonction de l’appareil plutôt que d’activer la suppression du bruit dans Aircall.

Après avoir désactivé la suppression du bruit, redémarrez l’application Aircall et testez la réalisation ou la réception d’appels pour confirmer que le problème est résolu.