Si vous êtes connecté à l’application Aircall Workspace iOS mais ne recevez pas d’appels entrants, ce guide explique les causes courantes et comment les résoudre.

Symptôme

Vous êtes connecté à l’application mobile Aircall Workspace iOS, mais les appels entrants ne sonnent pas.

Causes possibles

  • Connexion internet instable ou indisponible
  • L’application mobile Aircall est obsolète
  • Le statut de l’utilisateur est réglé sur Indisponible
  • Les notifications pour Aircall sont désactivées sur l’iPhone
  • Le mode Concentration est activé sur l’iPhone
  • Limitations du SDK iOS affectant la durée de sonnerie

Solution

Étapes :

  1. Vérifiez que l’appareil est connecté à Internet et que la connexion est stable.
    • Si nécessaire, basculez entre le Wi-Fi et les données cellulaires pour comparer les performances.
  2. Confirmez que l’application Aircall est à jour.
  3. Ouvrez l’application et définissez votre statut de disponibilité sur Disponible.
  4. Assurez-vous que les notifications sont autorisées pour l’application Aircall sur l’iPhone.
  5. Vérifiez que le mode Concentration est désactivé sur l’iPhone.
Remarque: En raison des restrictions du SDK mobile iOS, l’application Aircall Workspace iOS ne peut sonner que pendant une durée maximale d’1 minute, même si une durée de sonnerie plus longue est configurée dans le flux de distribution des appels du numéro.