Cet article explique pourquoi votre iPhone peut sonner à un volume plus faible que prévu lors de la réception d'appels Aircall et comment résoudre ce problème.

Symptôme

Lorsque vous utilisez Aircall sur votre iPhone, soit via l'application Aircall, soit via le transfert d'appels entrants, vous pouvez remarquer les éléments suivants :

  • Le téléphone sonne, mais le volume baisse soudainement.
  • La sonnerie ne sonne pas aussi fort que prévu pour certains appels ou pour tous les appels.

Cela peut se produire même lorsque :

  • Ne pas déranger ou le mode Concentration est désactivé.
  • Le volume de la sonnerie est réglé au niveau maximum.

Cause

Ce comportement peut être causé par les Fonctions de détection d’attention, disponibles sur l'iPhone X et les modèles ultérieurs.

Lorsque cette fonction est activée, elle réduit automatiquement le volume des notifications et de la sonnerie si votre iPhone détecte que vous regardez l'écran.

Solution

Désactivez les Fonctions de détection d’attention sur votre iPhone.

Étapes

  1. Ouvrez les Réglages.
  2. Allez dans Face ID et code.
  3. Désactivez les Fonctions de détection d’attention.
REMARQUE :
Désactiver les Fonctions de détection d’attention empêche iOS de réduire automatiquement le volume de la sonnerie et des notifications lorsque votre appareil détecte que vous faites attention à l’écran.

Une fois désactivée, votre iPhone devrait sonner à un volume constant pour tous les appels Aircall.

ios15-iphone12-pro-settings-face-id-attention-awareness-features-on.png