Si le Salesforce CTI ne détecte aucun périphérique audio alors que vos applications Aircall bureau et web fonctionnent normalement, le problème est probablement lié aux autorisations du microphone dans les paramètres de session Salesforce.
Symptômes
Vous pouvez remarquer :
Le Salesforce CTI ne détecte aucun périphérique audio
Les périphériques audio fonctionnent correctement dans l'application Aircall bureau et l'application Aircall web
Cause
Les administrateurs Salesforce doivent accorder les autorisations de microphone dans les paramètres de session Salesforce. Si ces autorisations ne sont pas configurées correctement, le CTI ne reconnaîtra pas les périphériques audio.
Important: Si les autorisations du microphone sont restreintes dans les paramètres de session Salesforce, le Salesforce CTI ne détectera aucun périphérique audio.
Solution
Pour résoudre ce problème, mettez à jour les autorisations du microphone dans Salesforce.
Étapes
Accédez aux paramètres de session dans Salesforce.
Allez dans Autorisations des fonctionnalités du navigateur.
Modifiez les paramètres du microphone pour Toujours au lieu de URL de confiance uniquement.
Pour vérifier les résultats, déconnectez-vous de la console Salesforce puis rouvrez le Aircall CTI.
Remarque: Il est nécessaire de se déconnecter puis se reconnecter à la console Salesforce pour que les nouvelles autorisations du microphone prennent effet.