Lorsque l'étiquetage obligatoire des appels est activé sur un numéro Aircall, tous les appels connectés sont censés être tagués. Cependant, dans certaines situations, des appels peuvent encore apparaître sans tags. Cet article explique pourquoi cela se produit et comment réduire leur occurrence.

Symptôme

L'étiquetage obligatoire des appels est activé sur un numéro Aircall, mais certains appels entrants ou sortants associés à ce numéro restent sans tag.

Cause

Plusieurs scénarios peuvent expliquer pourquoi des appels ne sont pas tagués même si l'étiquetage obligatoire est activé.

Application fermée avant l’étiquetage

Si un utilisateur ferme son application après un appel et avant d’ajouter un tag, il peut rouvrir l’application et continuer à passer ou recevoir des appels sans être obligé de taguer l’appel précédent.

Application rechargée avant l’étiquetage

Si l’application est actualisée après la fin d’un appel mais avant qu’un tag soit ajouté, l’utilisateur peut poursuivre de nouveaux appels sans taguer l’appel précédent.

Tags supprimés après avoir été appliqués

Les utilisateurs peuvent revenir plus tard sur un appel et modifier ou supprimer ses tags. Si tous les tags sont supprimés, l’appel apparaîtra sans tag même si l’étiquetage obligatoire est activé.

Appels simultanés

Lorsque deux appels ont lieu en même temps, l’étiquetage obligatoire est appliqué uniquement pour le premier appel et non pour l’appel suivant.

Appel non connecté

L'étiquetage obligatoire des appels ne s'applique qu'aux appels où une connexion est établie, c'est-à-dire aux appels répondus par une personne, une messagerie vocale ou un répondeur. Si aucune connexion n'est établie, la demande d’étiquetage n’apparaîtra pas et l’appel ne sera pas affiché dans l’historique des appels.

Cela inclut les situations suivantes :

  • L’appel a sonné, mais personne n’a répondu, et l’agent a raccroché avant que l’appel ne soit pris.
  • L’appel est allé directement sur une tonalité d’occupation ou n’a pas réussi à se connecter du tout.
  • L’agent a mis fin à l’appel avant que quelqu’un ou une messagerie vocale ne réponde.

Solution

Pour garantir que les appels soient tagués comme prévu, suivez ces recommandations :

  • Demandez aux utilisateurs travaillant sur des numéros avec l’étiquetage obligatoire activé de ne pas utiliser les applications mobiles Aircall.

  • Assurez-vous que les utilisateurs taguent toujours les appels avant de fermer ou de rafraîchir leur application.

  • Conseillez aux utilisateurs de ne pas supprimer les tags des appels précédents à moins de les remplacer par de nouveaux tags.

L’application de ces bonnes pratiques aide à réduire le nombre d’appels non tagués lorsque l’étiquetage obligatoire des appels est activé.