Lorsque le marquage obligatoire des appels est activé sur un numéro Aircall, tous les appels connectés sont censés être tagués. Cependant, dans certaines situations, des appels peuvent tout de même apparaître sans tags. Cet article explique pourquoi cela se produit et comment réduire cette occurrence.
Symptôme
Le marquage obligatoire des appels est activé sur un numéro Aircall, mais certains appels entrants ou sortants associés à ce numéro restent non tagués.
Cause
Il existe plusieurs scénarios dans lesquels les appels peuvent ne pas être tagués même si le marquage obligatoire est activé.
Application fermée avant le marquage
Si un utilisateur ferme son application après un appel et avant d'ajouter un tag, il peut rouvrir l'application et continuer à passer ou recevoir des appels sans être obligé de taguer l'appel précédent.
Application rechargée avant le marquage
Si l'application est actualisée après la fin d'un appel mais avant qu'un tag ne soit ajouté, l'utilisateur peut poursuivre avec de nouveaux appels sans taguer l'appel précédent.
Tags supprimés après avoir été appliqués
Les utilisateurs peuvent revenir sur un appel ultérieurement et modifier ou supprimer ses tags. Si tous les tags sont supprimés, l'appel apparaîtra comme non tagué même si le marquage obligatoire est activé.
Appels simultanés
Lorsque deux appels ont lieu en même temps, le marquage obligatoire n'est appliqué que pour l'appel initial et non pour l'appel suivant.
Remarque: Calls must connect in order for Mandatory Tagging to apply. If a user disconnects before a person or an answering machine picks up, they will not be prompted to tag the call. These disconnected calls also do not appear in the call history.
Solution
Pour garantir que les appels soient tagués comme prévu, suivez ces recommandations :
Demandez aux utilisateurs travaillant sur des numéros avec marquage obligatoire activé de ne pas utiliser les applications mobiles Aircall.
Assurez-vous que les utilisateurs taguent toujours les appels avant de fermer ou d'actualiser leur application.
Conseillez aux utilisateurs de ne pas supprimer les tags des appels précédents, sauf s'ils les remplacent par de nouveaux tags.
L'application de ces pratiques aide à réduire le nombre d'appels non tagués lorsque le marquage obligatoire des appels est activé.