Important: :
N’oubliez pas d’orienter votre équipe vers Aircall Workspace. L’application Aircall Phone héritée sera retirée en 2026. En savoir plus dans nos articles de la section
Migration vers Aircall Workspace.

Symptôme

Les utilisateurs voient soudainement beaucoup de nouveaux éléments non traités dans leur section À faire, et la zone inférieure de leur application ressemble à ceci :

To_Do.png

Cause

Deux causes potentielles peuvent être un changement récent de l’un de vos numéros d’IVR à Classique, ou la mise à jour vers le nouveau Smartflows Routing

Comme détaillé dans notre article sur les appels manqués, les appels manqués n’apparaîtront pas dans la section À faire pour les utilisateurs si le numéro sur lequel ils ont été manqués est configuré comme un IVR avec l’acheminement précédent.

Si à un moment donné vous décidez de passer ce numéro d’un IVR à un numéro Classique, alors tous les appels manqués et messages vocaux non traités du passé seront de nouveau visibles, apparaissant ainsi dans votre application.

Il en va de même si vous mettez à jour un numéro IVR vers le nouveau routage Smartflows, car les IVR Smartflow n’ont pas la même limitation avec la liste À faire que les numéros IVR dans l’acheminement précédent.

Solution

Il existe deux façons de faire disparaître ces anciennes alertes :

  1. Vous pouvez archiver en masse les appels en cliquant sur le bouton « Tout archiver ».
    ⚠️ Veuillez noter : le nombre maximum d’alertes en attente que l’application affichera est de 99, donc si vous avez plus d’appels manqués à traiter, vous devrez répéter l’opération et cliquer sur le bouton « Tout archiver » jusqu’à ce que tous les appels aient été archivés. Par exemple, si vous avez 400 appels manqués, vous verrez toujours l’indicateur « +99 » après avoir cliqué une fois sur « Tout archiver ».
  2. Si vous ne pouvez pas archiver tous vos appels via cette méthode, vous pouvez contacter notre Équipe Support qui se fera un plaisir de vous aider et d’archiver tous les appels de leur côté.