Le widget Messagerie vocale permet aux appelants de laisser un message qui est envoyé à tous les utilisateurs associés à la distribution d'appels où le widget est placé. Cela garantit qu'aucun message n'est manqué et que les bons utilisateurs ou équipes peuvent accéder aux enregistrements de la messagerie vocale directement dans leur application Aircall.
Fonctionnement du widget Messagerie vocale
Lorsque les appelants atteignent l'étape Messagerie vocale dans votre Smartflow, ils entendent un message enregistré (soit téléchargé, enregistré ou généré en utilisant la synthèse vocale) les invitant à laisser un message vocal. Le message vocal est ensuite transmis à tous les utilisateurs ou équipes liés à la distribution de ce numéro.
Important: Si aucun utilisateur n'est connecté à un numéro avec un widget Messagerie vocale, personne ne recevra les messages vocaux dans son application.
Au moins un utilisateur ou une équipe doit être lié(e) à ce numéro.
Si vous souhaitez que les utilisateurs reçoivent uniquement les messages vocaux (et non les appels entrants), vous pouvez les ajouter à la liste des données d'appel et d'accès. Cela leur donne accès aux messages vocaux sans les inclure dans la distribution des appels en direct.
Options de configuration du widget
Vous pouvez personnaliser le message vocal que vos appelants entendent en utilisant l'une des méthodes suivantes :
| Synthèse vocale |
Vous pouvez écrire votre message et sélectionner la voix et la langue préférées. N'oubliez pas de prévisualiser le résultat avant de publier. La vitesse de la voix ne peut pas être ajustée, mais chaque voix disponible a une variation naturelle du rythme. Par exemple, les voix anglaises américaines Ivy et Joanna sont légèrement plus rapides que Matthew, et toutes deux sont plus rapides que Joey. |
| Fichier personnalisé | Vous pouvez télécharger un fichier audio préenregistré au format MP3 si vous avez déjà un message vocal personnalisé. |
| Enregistrer un audio | Vous pouvez enregistrer votre propre message directement dans le widget si vous ne souhaitez pas utiliser la synthèse vocale ou un fichier téléchargé. |
Durée maximale du message
Définissez la durée pendant laquelle les appelants peuvent enregistrer leur message. Il est recommandé de permettre jusqu'à 3 minutes afin que les appelants puissent laisser un message complet.
Remarque: Tous les widgets placés après un widget Messagerie vocale seront ignorés. Une fois qu'un message vocal est enregistré, l'appel se termine automatiquement.
Appelants incapables de laisser un message vocal
Symptôme
Les appelants atteignent le widget Messagerie vocale, entendent le message d'accueil, mais sont déconnectés avant de laisser un message.
Cause
Pour éviter les messages vides, le widget Messagerie vocale déconnecte automatiquement l'appel si :
- Aucun message audible n'est laissé dans les 5 premières secondes après la lecture du message vocal.
- L'appelant fait une pause de plus de 5 secondes pendant l'enregistrement.
Par exemple, si un appelant commence à parler mais s'arrête pendant 5 secondes ou plus, l'enregistrement se terminera et l'appel sera déconnecté.
Solution
Pour garantir que tous les appelants ont la possibilité de laisser un message vocal, assurez-vous que les appelants savent qu'ils doivent commencer à laisser leur message dans les 5 secondes, et ne doivent pas faire de pause de plus de 5 secondes après avoir commencé.
Si nécessaire, un avis peut être intégré dans le message vocal que vous désignez pour le widget, afin de s'assurer que les clients laissent rapidement leur message vocal.