Important: :
N'oubliez pas de guider votre équipe vers Aircall Workspace. L'application Aircall Phone héritée sera retirée en 2026. En savoir plus dans nos articles de la section Migration vers Aircall Workspace.
Symptôme
Lors de l'ouverture du clavier dans l'application Bureau, Mobile ou Web, un agent voit le bouton d'appel grisé. Bien qu'un simple rechargement de l'application devrait résoudre ce problème, si cela ne fonctionne pas, vous pouvez vous référer aux recommandations ci-dessous qui peuvent vous aider à dépanner le problème que vous rencontrez avec le bouton grisé.
Cause
Souvent, le fait que le bouton d'appel soit grisé indique qu'un agent rencontre des problèmes de connexion. L'application Aircall ne peut pas établir une connexion stable avec leur réseau, et ne peut donc pas initier d'appels.
Solution
Si un agent travaille à distance, voici quelques conseils rapides qui peuvent être utilisés sur les routeurs domestiques :
Passez le routeur de 2,4 GHz à 5 GHz et laissez la sélection du canal en mode Auto.
Vérifiez la bande passante en effectuant ce test réseau et augmentez-la auprès du fournisseur d'accès internet si nécessaire.
Utilisez un câble Ethernet pour une connexion plus stable.
Pour dépanner ce problème, il sera nécessaire de s'assurer que la connexion internet utilisée est suffisante. Améliorer la connexion d'un agent résout souvent les problèmes liés aux boutons gris. Les agents, ou les équipes informatiques si elles travaillent depuis un bureau, doivent lire et suivre les Recommandations réseau.