Chaque fois que vous recevez un appel entrant dans Aircall, vous pouvez remarquer que tous vos onglets Salesforce ouverts basculent automatiquement vers la page du contact de cet appel entrant. Cet article explique pourquoi cela se produit et comment modifier ce paramètre.
Symptôme
Chaque fois que vous recevez un appel entrant, tous vos onglets Salesforce ouverts basculent automatiquement vers la page Contact de cet appel entrant.
Cause
Ce comportement est le résultat d’un paramètre configuré pour votre intégration Salesforce, permettant un affichage automatique de la page Contact lorsqu’un appel est reçu :
Remarque: This setting is responsible for Salesforce opening or switching to the contact page when your phone rings.
Solution
Ce paramètre peut être désactivé par un administrateur via le tableau de bord Aircall.
Étapes :
Sélectionnez votre intégration Salesforce.
Cliquez sur Paramètres et faites défiler jusqu’à Paramètres Salesforce.
Modifiez le paramètre « Affichage automatique de la page contact lorsqu’il sonne ».
Important: You will need to change this setting for each Salesforce integration you have.
Remarque: Once you change this setting, you will not have the contact page pop up at all for any calls.