En algunas situaciones, activar la Cancelación de ruido en la aplicación de escritorio de Aircall puede causar que la aplicación se cierre durante ciertas acciones de llamada, como realizar una llamada saliente o recibir una llamada entrante.
Este artículo explica por qué puede ocurrir esto y cómo resolver el problema.
Síntoma
Los usuarios pueden experimentar que la aplicación de escritorio de Aircall se cierre al realizar acciones de llamada, incluyendo:
- Realizar una llamada saliente.
- Recibir una llamada entrante.
El problema ocurre mientras la Cancelación de ruido está activada en la configuración de la aplicación.
Causa
Muchos auriculares y dispositivos de audio incluyen su propia cancelación de ruido integrada. Cuando la cancelación de ruido está activada tanto en el dispositivo como en la aplicación de escritorio de Aircall, el procesamiento de audio superpuesto puede causar conflictos que derivan en inestabilidad o cierres inesperados.
Por esta razón, no se recomienda activar una cancelación de ruido adicional en Aircall cuando tu auricular o dispositivo ya ofrece esta función.
Solución
Desactiva la cancelación de ruido en la aplicación de escritorio de Aircall Workspace.
Pasos
- Abre la aplicación de escritorio de Aircall.
- Ve a Configuración.
- Selecciona Preferencias.
- Abre Sonidos.
- Desactiva la Cancelación de ruido.
CONSEJO: Si tu auricular incluye cancelación de ruido integrada, confía en la función del dispositivo en lugar de activar la cancelación de ruido en Aircall.
Después de desactivar la cancelación de ruido, reinicia la aplicación Aircall y prueba realizar o recibir llamadas para confirmar que el problema está resuelto.