Si has iniciado sesión en la app Aircall Workspace para iOS pero no recibes llamadas entrantes, esta guía explica las causas comunes y cómo resolverlas.
Síntoma
Has iniciado sesión en la app móvil Aircall Workspace para iOS, pero las llamadas entrantes no suenan.
Posibles causas
- Conexión a internet inestable o no disponible
- La app móvil Aircall está desactualizada
- El estado del usuario está configurado como No disponible
- Las notificaciones para Aircall están desactivadas en el iPhone
- El modo de concentración está activado en el iPhone
- Limitaciones del SDK de iOS que afectan el tiempo de timbre
Solución
Pasos:
- Verifica que el dispositivo esté conectado a internet y que la conexión sea estable.
- Si es necesario, cambia entre Wi-Fi y datos móviles para comparar el rendimiento.
- Confirma que la app Aircall esté actualizada.
- Abre la app y establece tu estado de disponibilidad como Disponible.
- Asegúrate de que las notificaciones estén permitidas para la app Aircall en el iPhone.
- Comprueba que el modo de concentración esté desactivado en el iPhone.
Nota: Debido a las restricciones del SDK móvil de iOS, la app Aircall Workspace para iOS solo puede sonar hasta 1 minuto, incluso si se configura un tiempo de timbre más largo en el flujo de distribución de llamadas del número.