Algunos clientes utilizan Aircall a través de un entorno de Escritorio Remoto, como Azure Virtual Desktop o tecnologías similares, donde los usuarios inician sesión en una máquina remota para completar actividades diarias.
Este artículo explica los problemas comunes que pueden ocurrir al ejecutar Aircall en dichos entornos, las causas probables y las soluciones recomendadas.
Síntomas
Al usar Aircall a través de una configuración de Escritorio Remoto o Máquina Virtual, puede experimentar los siguientes problemas:
- Las llamadas salientes fallan o experimentan una latencia significativa
- No se reciben llamadas entrantes cuando la aplicación Aircall se ejecuta en una Máquina Virtual
Causa
Un Escritorio Remoto o Máquina Virtual introduce capas adicionales de red y transmisión de audio que pueden afectar negativamente al rendimiento de Aircall.
Debido a que Aircall requiere una conexión de red estable y de alta calidad, enrutar datos y audio a través de un cliente de Escritorio Remoto aumenta las probabilidades de latencia, jitter y pérdida de paquetes. Esta sobrecarga adicional puede causar inestabilidad tanto en las llamadas salientes como en las entrantes.
Solución
Para un rendimiento óptimo, Aircall debe instalarse y usarse directamente en el cliente local (delgado), no en una Máquina Virtual ni dentro de un entorno de Escritorio Remoto.
Importante: E:
Aircall no recomienda usar configuraciones de Escritorio Remoto o Máquina Virtual para ejecutar la aplicación Aircall. La mejor práctica es desplegar y usar la aplicación localmente en el dispositivo de cada usuario. Para más información, visite nuestro artículo Recomendaciones de dispositivos y auriculares
Si se debe usar una configuración de Escritorio Remoto, asegúrese de lo siguiente:
- Tener una conexión a internet de alta velocidad, estable y fiable entre el cliente local y el servidor remoto en todo momento.
- Realizar pruebas de red y calidad para confirmar una latencia baja y estabilidad de paquetes constantes.
Si está experimentando problemas de calidad de llamada o conectividad:
- Pruebe sin la capa de Escritorio Remoto para identificar si el problema está relacionado con el entorno virtual.
- Si los problemas persisten después de eliminar la conexión de Escritorio Remoto, consulte nuestros artículos sobre Audio, calidad de llamada y red.
CONSEJO: Probar Aircall localmente (fuera de un entorno de Escritorio Remoto) puede ayudar rápidamente a aislar si el problema es causado por las condiciones de la red o por la configuración de la máquina virtual en sí.