Resumen
La aplicación web Aircall Workspace y el Aircall Dashboard requieren cookies para funcionar correctamente. Si las cookies están bloqueadas en su navegador, estas aplicaciones no pueden cargarse y mostrarán un mensaje de error.
Síntoma
Al intentar abrir la aplicación web Aircall Workspace, aparece el siguiente mensaje de error: “No cookies for us”.
Al intentar abrir el Aircall Dashboard, aparece el siguiente mensaje de error: "An error occurred. Please try again later".
Esto indica que las cookies están bloqueadas en su navegador, lo que impide el uso de la aplicación.
Causa raíz
Importante: The Aircall web applications cannot be used if cookies are blocked. All cookies must be allowed, there is no option to allow only specific cookies.
Si las cookies están deshabilitadas o bloqueadas a nivel de navegador, Aircall no puede autenticar sesiones ni cargar la funcionalidad requerida.
Cómo comprobar si las cookies están bloqueadas
Pasos:
Haga clic en el icono de candado ubicado a la izquierda de la barra de direcciones del navegador.
Seleccione Cookies.
Abra la pestaña Bloqueadas.
Revise si hay cookies listadas como bloqueadas.
Nota: If any Aircall-related cookies appear under the Blocked tab, the application will not work correctly.
Solución
Permita todas las cookies bloqueadas y recargue la aplicación.
Pasos:
Haga clic en el icono de candado ubicado a la izquierda de la barra de direcciones del navegador.
Seleccione Cookies.
Haga clic en la pestaña Bloqueadas.
Seleccione todas las cookies bloqueadas.
Haga clic en Permitir.
Haga clic en Listo.
Recargue la aplicación web Aircall Phone o el Aircall Dashboard.
Consejo: After allowing cookies, a full page refresh is required for the changes to take effect.
Una vez habilitadas las cookies, las aplicaciones web de Aircall deberían cargarse y funcionar con normalidad.