You may notice that changes to users or teams are not reflected immediately on the Live Monitoring+ page. This delay is expected due to the page's data refresh schedule.
Symptom
- A user removed from a team may still appear on the Live Monitoring+ page when filtering by that updated team.
- Deleted users or teams may continue to appear on the Live Monitoring+ page for a short period.
Cause
The Live Monitoring+ page checks for updates to users and teams every 10 minutes. Until the next refresh cycle, recently applied changes may still appear as if they are active.
Solution
Please allow at least 10 minutes for the Live Monitoring+ page to refresh after making updates to a user or team. Although the change may not appear immediately in the Live Monitoring+ view, your call routing is updated right away to reflect the latest configuration.
For details on Live Monitoring+ data refresh rates, refer to our article Date range and Data freshness.