Important: Remember to guide your team to Aircall Workspace. The legacy Aircall Phone app retires in 2026. Learn more from our articles under the Migration to Aircall Workspace section.

Summary

Customers may observe that a call that has rang for a period of time shows as "abandoned by caller" on the phone app, even though an attempt was made to answer the call. 

Symptoms

  • The call clearly rang and was potentially answered by a user
  • Exports may show this as: "abandoned_in_classic"
  • This is a "once-off" behavior or very infrequent
  • The call may have been answered, but no conversation occurred

Cause

There exists an edge case, where it is possible for a caller to hang up the call at the same time as it is answered, leading to this status being recorded as "abandoned by caller." 

Solution

As this is an edge-case, we are monitoring the on-going impact of this issue, to observe if there are similar occurrences. This is generally a once-off behavior and a rarity based on both the call being answered and terminated at the same time.