Dieser Artikel hilft Ihnen, Situationen zu beheben, in denen die Aircall Workspace-Anwendung meldet, dass sie offline ist, obwohl andere Anwendungen auf demselben Gerät auf das Internet zugreifen können.
WICHTIG: Dieser Artikel richtet sich an technische Benutzer, wie IT-Administratoren, die Netzwerk- und Sicherheitskonfigurationen überprüfen und ändern können.
Symptome
Sie können eines oder mehrere der folgenden Probleme feststellen:
- Beim Öffnen der Aircall-Anwendung sehen Sie eine Fehlermeldung wie "Internetverbindung verloren!" oder "Ihr Computer scheint offline zu sein".
- Das Klicken auf die Aufforderung zum Neuladen (falls angezeigt) stellt die Verbindung nicht wieder her.
- Die Verbindung wird nie wiederhergestellt, selbst nach einem Neustart des Geräts oder der Aircall-Anwendung.
- Andere Anwendungen, wie Webbrowser, funktionieren auf demselben Gerät einwandfrei.
- Es könnten kürzlich Netzwerkänderungen vorgenommen worden sein, oder dies ist eine neue Aircall-Installation oder -Bereitstellung.
- Sie sehen möglicherweise einen Bildschirm ähnlich dem Beispiel aircall-appears-offline.png.
Ursache
Dieses Verhalten wird typischerweise durch eine Netzwerk-Firewall oder ein anderes Netzwerkgerät verursacht, das die Aircall-Anwendung blockiert.
Aircall benötigt Zugriff auf bestimmte IP-Adressbereiche, Ports und Protokolle. Wenn diese Anforderungen nicht erfüllt werden, kann die Aircall-App möglicherweise keine Verbindung herstellen und erscheint offline.
Sie müssen sicherstellen, dass das Gerät über die erforderlichen IP-Adressbereiche und Ports mit dem Internet kommunizieren kann.
Lösung
Sie müssen sicherstellen, dass das Gerät über die erforderlichen IP-Adressbereiche und Ports mit dem Internet kommunizieren kann.
- Überprüfen Sie den Leitfaden zu Firewalls, Antivirenprogrammen und anderen Inhaltsblockern. Dieser enthält die Details zu den IP-Adressen, Ports und Protokollen, die überprüft werden müssen.
- Für Windows Defender prüfen Sie Aircall in Windows Defender entsperren
- Versuchen Sie, die Netzwerkdiagnose im Aircall Workspace auszuführen.
- Versuchen Sie, das Gerät mit einem anderen (einfacheren) Netzwerk zu verbinden, um festzustellen, ob die Blockierung software- oder netzwerkbasiert ist.