Einige Kunden verwenden Aircall über eine Remote-Desktop-Umgebung, wie z. B. Azure Virtual Desktop oder ähnliche Technologien, bei denen sich Benutzer an einem entfernten Rechner anmelden, um tägliche Aufgaben zu erledigen.

Dieser Artikel erklärt die häufig auftretenden Probleme bei der Ausführung von Aircall in solchen Umgebungen, die wahrscheinlichen Ursachen und empfohlene Lösungen.

Symptome

Bei der Verwendung von Aircall über eine Remote-Desktop- oder virtuelle Maschinenkonfiguration können die folgenden Probleme auftreten:

  • Ausgehende Anrufe schlagen fehl oder weisen erhebliche Verzögerungen auf
  • Eingehende Anrufe werden nicht empfangen, wenn die Aircall-App auf einer virtuellen Maschine ausgeführt wird

Ursache

Eine Remote-Desktop- oder virtuelle Maschine führt zusätzliche Netzwerk- und Audioübertragungsschichten ein, die die Leistung von Aircall negativ beeinflussen können.

Da Aircall eine stabile, hochwertige Netzwerkverbindung benötigt, erhöht das Weiterleiten von Daten und Audio über einen Remote-Desktop-Client die Wahrscheinlichkeit von Latenz, Jitter und Paketverlust. Dieser zusätzliche Aufwand kann sowohl ausgehende als auch eingehende Anrufe instabil machen.

Lösung

Für optimale Leistung sollte Aircall direkt auf dem lokalen (Thin) Client installiert und verwendet werden, nicht auf einer virtuellen Maschine oder innerhalb einer Remote-Desktop-Umgebung.

WICHTIG:
Aircall empfiehlt nicht, die Aircall-App in Remote-Desktop- oder virtuellen Maschinen-Setups zu verwenden. Die beste Praxis ist, die App lokal auf dem Gerät jedes Benutzers bereitzustellen und zu verwenden. Für weitere Informationen besuchen Sie unseren Artikel Geräte- & Headset-Empfehlungen

Wenn eine Remote-Desktop-Konfiguration verwendet werden muss, stellen Sie Folgendes sicher:

  • Sie haben jederzeit eine schnelle, stabile und zuverlässige Internetverbindung zwischen dem lokalen Client und dem entfernten Server.
  • Sie führen Netzwerk- und Qualitätstests durch, um eine durchgehend niedrige Latenz und Paketstabilität zu bestätigen.

Wenn Sie Probleme mit der Anrufqualität oder der Verbindung haben:

  1. Testen Sie ohne die Remote-Desktop-Ebene, um festzustellen, ob das Problem mit der virtuellen Umgebung zusammenhängt.
  2. Wenn Probleme nach dem Entfernen der Remote-Desktop-Verbindung weiterhin bestehen, lesen Sie bitte unsere Artikel zu Audio, Anrufqualität & Netzwerk.
Tipp: P:
Das Testen von Aircall lokal (außerhalb einer Remote-Desktop-Umgebung) kann schnell helfen, festzustellen, ob das Problem durch Netzwerkbedingungen oder die virtuelle Maschinenkonfiguration selbst verursacht wird.