Symptom
When creating a new user in the Aircall Dashboard, you may receive the following error: An error occurred and we are looking into it.
Cause
This error may appear when the user already has an Aircall account created, either with another company or a trial. Aircall limits each email address to one account creation.
Solution
To resolve this for the user you wish to add to your company, please have them delete their other user account by following the process under Deleting Users if possible.
If the user isn't able to complete this step for the account, please get in touch with our Support team with the user's email address and we will investigate further. To submit a ticket for this request, please follow this link: Request Submission