Symptom
At times, the calls on your Smartflows line drop with no notice to callers.
Cause
A possible cause of this issue would be having only an agent added to the line, with no other widgets:
As shown above, once that agent is unavailable, the call will disconnect as it does not have any other Widgets, such as a Voicemail Widget, to complete for the line.
Solution
To resolve this, another widget would need to be added such as an Audio Widget or Voicemail Widget so that the call can continue, or callers can be notified no one is available:
If you are still experiencing drops on calls with these settings, please reach out to our Support team and provide the number experiencing the issue and 2-3 Call UUIDs where the calls were dropped.