Symptom
When working with Aircall's analytics reports, you may observe that a call that you have received inbound is marked as "outbound". This can occur when the call is transferred from Aircall to an external number.
Please visit: Forwarding inbound calls out of Aircall for more information on forwarding calls.
Cause
Aircall determines the that the call was "outbound" because when it is forwarded to an external number, Aircall is ultimately responsible for making an outbound call to that number.
Solution
If you would like all inbound calls to not show as an outbound call, ensure that no inbound calls are redirected to an external number.