Symptom
Bei Verwendung der Aircall-HubSpot-Integration werden einige von Aircall protokollierte Anrufe mit Tickets oder Kontakten verknüpft, die nicht mit dem Anruf in Verbindung stehen.
Ursache
Wenn in HubSpot die automatischen Verknüpfungen aktiviert sind, kann es vorkommen, dass einige Anrufe mit Tickets oder Kontakten verknüpft werden, die nicht mit dem Anruf in Verbindung stehen.
Lösung
Überprüfen der Aktualisierungsquelle der Zuordnung
Zuerst müssen Sie bestätigen, ob diese Zuordnung über die Aircall-HubSpot-Integration erfolgt oder ob die Zuordnung über die „Interne Automatisierung“ erfolgt, nachdem der Anruf in HubSpot protokolliert wurde:
- Suchen Sie in HubSpot den Kontakt oder Ticket , dem der Anruf fälschlicherweise zugeordnet wurde.
- Gehen Sie zu Aktionen > Zuordnungsverlauf anzeigen
- Wählen Sie im Dropdown-Menü Objekt die Option Anruf aus.
- Suchen Sie in der Liste nach dem Anrufzuordnungsereignis und prüfen Sie, ob die Quelle „Über API aktualisiert“ lautet.
- Über die Aircall-HubSpot-Integration vorgenommene Aktualisierungen werden als „Über API aktualisiert“ aufgeführt.
- In HubSpot vorgenommene Aktualisierungen werden als „Interne Automatisierung“ aufgeführt
Automatische Zuordnungen deaktivieren
Wenn Sie bestätigen, dass die Zuordnungen über die „Interne Automatisierung“ erfolgen, hängt dies höchstwahrscheinlich mit der automatischen Zuordnungsfunktion von HubSpot zusammen. Wir empfehlen, diese Funktion mit den folgenden Schritten zu deaktivieren:
- Gehen Sie in HubSpot zu Einstellungen > Tools > Anrufe > Automatische Zuordnungen
- Deaktivieren Sie das Kontrollkästchen für Zugeordnete Objekte mit aufgezeichneten Anrufen über HubSpot AI verknüpfen
Wenn das Problem nach dem Deaktivieren der automatischen Zuordnungen weiterhin besteht, wenden Sie sich an unser Support-Team , um Hilfe zu erhalten.