Symptom
Jeder über Aircall getätigte eingehende und ausgehende Anruf wird automatisch als Aufgabe in Salesforce protokolliert. Dies führt dazu, dass das Aufgabenfenster in Salesforce unübersichtlich und schwer zu verwenden ist.
Ursache
Dieses Problem tritt aufgrund der Standardeinstellungen der Aircall-Salesforce-Integration auf, die für jeden Anruf eine Aufgabe erstellen. Diese Konfiguration kann zu einer überwältigenden Anzahl von Aufgaben führen, wenn sie nicht kontrolliert wird.
Lösung
- Melden Sie sich beim Aircall-Dashboard an.
- Navigieren Sie zur Registerkarte Integrationen & API im linken Seitenleistenmenü.
- Wählen Sie die Salesforce -Integration auf der Registerkarte Meine Integrationen aus.
- Passen Sie im Abschnitt Anruf-Workflow die Einstellungen für jeden Anruftyp (eingehend, ausgehend, verpasste Anrufe) an, um festzulegen, ob sie als Aufgaben protokolliert werden sollen:
- Sie können auswählen, ob bestimmte Anrufe als in Bearbeitung , abgeschlossen oder überhaupt nicht protokolliert protokolliert werden sollen.
- Passen Sie im Abschnitt Allgemeine Einstellungen weiter an, wie und wann Anrufe protokolliert werden:
- Legen Sie fest, ob Anrufe außerhalb der Geschäftszeiten protokolliert werden sollen.
- Wählen Sie aus, ob Anrufe zu einem vorhandenen Fall oder einer vorhandenen Chance protokolliert werden sollen, oder erstellen Sie neue Datensätze in Salesforce, wenn die Nummern in Salesforce noch nicht vorhanden sind.
- Speichern Sie Ihre Änderungen.
Ausführlichere Schritte finden Sie im Artikel Anrufe in Salesforce protokollieren . Spezifische Feldzuordnungen und -einstellungen finden Sie im Artikel Salesforce-Anrufprotokollierung – Felder .