Symptom
Ein Benutzer konfiguriert seine Aircall-App so, dass er Anrufe entgegennehmen kann, aber er erhält keine eingehenden Anrufe.
- Sie können ausgehende Anrufe tätigen, aber nicht zurückgerufen werden
- Ihr Status ist auf eingestellt. Der Status "Verfügbar" ist im Aircall-Arbeitsbereich ausgewählt
Ursache
Der Benutzer ist möglicherweise auf die Einstellung Anruf- und Datenzugriff für die Nummer eingestellt, wodurch er zwar Anrufe tätigen, aber nicht empfangen kann. Diese Einstellung wurde wahrscheinlich von einem Admin-Benutzer aktiviert.
Lösung
Um das Problem zu beheben, sollte der Admin des Benutzers die folgenden Schritte ausführen:
- Loggen Sie sich in das Aircall Dashboard ein
- Wählen Sie die mit dem Benutzer verknüpfte Nummer aus und entfernen Sie sie aus Anruf- und Datenzugriff. Suchen Sie dazu nach der Nummer, navigieren Sie zur Registerkarte Teams & Benutzer und entfernen Sie den Benutzer aus dem Abschnitt Anruf- und Datenzugriff, indem Sie die 3 Punkte neben den Benutzerdetails auswählen und Entfernen
wählen, wenn der Benutzer nach diesen Schritten immer noch keine Anrufe empfangen kann:
- Überprüfen Sie, ob der Benutzer korrekt zur Anrufverteilung für die Nummern hinzugefügt wurde, von denen er Anrufe erhalten soll
- Überprüfen Sie die Einstellungen des Benutzers in der Aircall-App, um sicherzustellen, dass der Status Verfügbar ausgewählt ist und dass er sich innerhalb der Arbeitszeiten befindet
Zusätzliche Informationen
Lesen Sie den Artikel auf Warum erhalte ich keine eingehenden Anrufe? für detailliertere Schritte zur Fehlerbehebung für den Empfang von Anrufen.