Symptom
Es wurde beobachtet, dass, wenn Benutzer sowohl die Aircall-App als auch die MS Teams-App gleichzeitig ausführen, das Trennen eines Anrufs in der einen App dazu führen kann, dass der Anruf in der anderen App unterbrochen wird.
Ursache
Diese Störung wurde aufgrund der Einstellung Geräteschaltflächen synchronisieren in MS Teams festgestellt. Diese Einstellung ist standardmäßig aktiviert, wie unten gezeigt:
Lösung
So deaktivieren Sie diese Einstellung:
- Gehen Sie in MS Teams zu Einstellungen > Geräte
- Schalten Sie die Einstellung Gerätetasten synchronisieren aus