Symptom

When creating a new user in the Aircall Dashboard, you may receive the following error: An error occurred and we are looking into it.

Screenshot 2024-07-17 at 3.21.10 PM.png

Cause

This error may appear when the user already has an Aircall account created, either with another company or a trial. Aircall limits each email address to one account creation.

Solution

To resolve this for the user you wish to add to your company, please have them delete their other user  account.

If the user isn't able to complete this step for the account, please contact Aircall Support with the user's email address and we will investigate further.