When trying to install the Aircall Salesforce CTI in a sandbox environment, you may encounter an error related to Salesforce Dashboards. This article explains why this happens and what you can do to resolve it.

Symptom

When attempting to install Aircall in a sandbox environment, you see the following error:

You reached the limit of dashboards

This message indicates that your company has no more Salesforce Dashboards available for use.

Root cause

The number of Salesforce Dashboards you can configure depends on your Salesforce edition. You can have between 5 and 10 Dynamic Dashboards, depending on the edition.

When you have reached your Dashboard limit, you are no longer able to save another one.

Solutions

You can resolve this issue using one of the options below.

Option 1: Increase your Dashboard limit

Consider increasing your Dashboard limit.

You can refer to this Salesforce article to learn more about purchasing additional licenses.

Note: Increasing your Dashboard limit allows you to create and save more Dashboards, which can then be used when installing the Salesforce CTI.

Option 2: Delete Dashboards and clear the Recycle Bin

Delete Dashboards in your sandbox environment and clear your Recycle Bin for the deleted Dashboards. Once they are removed from the Recycle Bin, you will be able to create a new Dynamic Dashboard and install the Salesforce CTI.

You can refer to this Salesforce article to learn more about how to delete a Dashboard.

Important: Deleted Dashboards that are still in the Recycle Bin count toward your Dashboard limit. They must