Beim Wechsel zu Aircall Workspace stellen einige Benutzer fest, dass die alte Aircall-Telefonanwendung weiterhin beim Tätigen oder Empfangen von Anrufen gestartet wird, selbst nachdem sie deinstalliert wurde.
Dieser Artikel erklärt, warum dies passiert und wie es behoben werden kann.
Symptom
Nach der Deinstallation der alten Aircall-Telefonanwendung öffnet sie sich weiterhin automatisch, wenn versucht wird, Anrufe zu tätigen oder zu empfangen.
Das bloße Entfernen der Anwendungsdateien stoppt dieses Verhalten nicht.
Ursache
Dies geschieht normalerweise, weil die alte Telefonanwendung noch als Standardanwendung für bestimmte Systemaktionen, wie das Verarbeiten von Anruf-Links, konfiguriert ist.
Infolgedessen leitet Windows Anrufaktionen weiterhin an die alte Anwendung weiter.
Lösung
Aktualisieren Sie Ihre Windows-Standardanwendungseinstellungen, sodass Aircall Workspace für Anrufe verwendet wird.
Schritte:
- Öffnen Sie die Einstellungen auf Ihrem Windows-Gerät.
- Gehen Sie zu Apps.
- Wählen Sie Standard-Apps aus.
- Überprüfen Sie die Standard-App-Zuordnungen, die mit Anrufen oder Anruf-Links zusammenhängen.
- Legen Sie Aircall Workspace als Standardanwendung für das Tätigen und Empfangen von Anrufen fest.
WICHTIG: Sobald Aircall Workspace als Standardanwendung festgelegt ist, wird Windows nicht mehr versuchen, die alte Telefonanwendung zu starten.
Nachdem Sie die Einstellungen der Standardanwendung aktualisiert haben, sollten Sie die alte Anwendung vollständig entfernen können, ohne dass sie sich beim Tätigen oder Empfangen von Anrufen erneut öffnet.