Dieser Artikel erklärt die verschiedenen Situationen, in denen Anrufe in Aircall Workspace als von Anonym getätigt oder von anonym beantwortet angezeigt werden können. Er behandelt interne Anrufweiterleitungen, externe Rufumleitungen und das Verhalten des Anrufverlaufs im Zusammenhang mit gelöschten Benutzern.
Übersicht
Anrufe können in Aircall Workspace aus zwei Hauptgründen als anonym angezeigt werden:
- Wie die Anrufverteilung konfiguriert ist, insbesondere wenn Anrufe an Teams weitergeleitet werden.
- Das Löschen von Benutzern, die zuvor Anrufe bearbeitet haben.
Jedes Szenario ist erwartetes Verhalten und kann je nach Kontext gelöst oder erklärt werden.
Intern weitergeleitete Anrufe werden als von Anonym getätigt angezeigt
Symptom
Wenn Anrufe intern von einem Team zu einem anderen oder von einer Abteilung zu einer anderen weitergeleitet werden, erscheint der Anruf als Anonym, anstatt den Namen des Agenten anzuzeigen, der den Anruf initiiert oder weitergeleitet hat.
Ursache
Dies tritt auf, wenn ein Team der Anrufverteilung einer Telefonnummer zugewiesen ist.
Wenn eine Nummer an ein Team und nicht an einen einzelnen Benutzer weitergeleitet wird, kann Aircall den Anruf während interner Weiterleitungen keinem bestimmten Benutzer zuordnen. Daher wird die Anruferidentität als Anonym angezeigt.
Lösung
Um anstelle von Anonym den Namen eines Agenten anzuzeigen, aktualisieren Sie Ihre Anrufverteilungs- oder Smartflow-Konfiguration.
Schritte:
- Gehen Sie zu Aircall Dashboard > Nummern.
- Öffnen Sie die Einstellungen für die Anrufverteilung oder Smartflow der betroffenen Telefonnummer.
- Überprüfen Sie den Routing-Schritt, bei dem der Anruf einem Team zugewiesen wird.
- Ersetzen Sie die Teamzuweisung durch eine Zuweisung an einen einzelnen Benutzer.
- Speichern und veröffentlichen Sie den aktualisierten Anrufablauf.
Sobald der Anruf an einen bestimmten Benutzer weitergeleitet wird, zeigen interne Weiterleitungen den Namen dieses Benutzers anstelle von Anonym an.
Tipp: P:
Die Zuweisung von Anrufen an einzelne Benutzer verbessert die Nachverfolgbarkeit von Anrufen und hilft Agenten, klar zu erkennen, wer den Anruf weiterleitet.
Anonyme Anrufe, die an externe Nummern weitergeleitet werden
Wenn Anrufe von anonymen oder unbekannten Nummern an eine externe Nummer weitergeleitet werden, wendet Aircall eine Standard-Anrufer-ID an, um eine erfolgreiche Anrufweiterleitung sicherzustellen.
In diesem Fall:
- erscheint der Anruf mit der branchenüblichen Standardnummer +266696687 im VON-Feld.
- Dies verhindert, dass Anbieter Anrufe blockieren, die anonyme Anrufer-IDs verwenden.
- Die Anonymität des ursprünglichen Anrufers bleibt erhalten.
HINWEIS: Dieses Verhalten gilt nur für extern weitergeleitete Anrufe von anonymen oder unbekannten Anrufern und beeinflusst die interne Anruferkennung nicht, sobald der Anruf einem bestimmten Benutzer zugewiesen wurde.
Eingehende Anrufe werden als von Anonym beantwortet angezeigt
Symptom
Beim Überprüfen eingehender Anrufe im Anrufverlauf von Aircall Workspace zeigen einige Anrufe Von anonym beantwortet an, anstatt den Namen eines Agenten anzuzeigen.
Ursache
Dies geschieht, wenn ein oder mehrere Benutzer, die diese Anrufe bearbeitet haben, aus Ihrem Aircall-Konto gelöscht wurden.
Wenn ein Benutzer gelöscht wird:
- bleiben die von ihm getätigten oder empfangenen Anrufe in Aircall verfügbar.
- Anrufaufnahmen, die mit diesen Anrufen verbunden sind, werden beibehalten.
- Das Benutzerprofil existiert nicht mehr im System.
Da der Benutzer nicht mehr existiert, kann Aircall seinen Namen nicht anzeigen. Anstatt das Feld leer zu lassen, zeigt der Anrufverlauf Von anonym beantwortet an.
HINWEIS: Dies ist erwartetes Verhalten und weist nicht auf ein Problem mit der Anrufweiterleitung oder Berichterstattung hin. Es spiegelt lediglich wider, dass das ursprüngliche Benutzerkonto entfernt wurde.