In einigen Situationen kann das Aktivieren der Geräuschunterdrückung in der Aircall-Desktop-App dazu führen, dass die Anwendung während bestimmter Anrufaktionen abstürzt, wie z. B. beim Wählen oder beim Empfangen eines eingehenden Anrufs.
Dieser Artikel erklärt, warum dies passieren kann und wie das Problem behoben werden kann.
Symptom
Benutzer können erleben, dass die Aircall-Desktop-App beim Ausführen von Anrufaktionen abstürzt, einschließlich:
- Tätigen eines ausgehenden Anrufs.
- Empfangen eines eingehenden Anrufs.
Das Problem tritt auf, während die Geräuschunterdrückung in den App-Einstellungen aktiviert ist.
Ursache
Viele Headsets und Audiogeräte verfügen über eine eigene integrierte Geräuschunterdrückung. Wenn die Geräuschunterdrückung sowohl am Gerät als auch in der Aircall-Desktop-App aktiviert ist, können sich die überlappenden Audioprozesse gegenseitig stören, was zu Instabilität oder Abstürzen führen kann.
Aus diesem Grund wird nicht empfohlen, eine zusätzliche Geräuschunterdrückung in Aircall zu aktivieren, wenn Ihr Headset oder Gerät diese Funktion bereits bietet.
Lösung
Deaktivieren Sie die Geräuschunterdrückung in der Aircall Workspace-Desktop-App.
Schritte
- Öffnen Sie die Aircall-Desktop-App.
- Gehen Sie zu Einstellungen.
- Wählen Sie Präferenzen.
- Öffnen Sie Sounds.
- Deaktivieren Sie die Geräuschunterdrückung.
Tipp: P:
Wenn Ihr Headset über eine integrierte Geräuschunterdrückung verfügt, verlassen Sie sich auf die Funktion des Geräts, anstatt die Geräuschunterdrückung in Aircall zu aktivieren.
Nachdem Sie die Geräuschunterdrückung deaktiviert haben, starten Sie die Aircall-App neu und testen Sie das Tätigen oder Empfangen von Anrufen, um zu bestätigen, dass das Problem behoben ist.