Wenn Sie in der Aircall Workspace iOS-App angemeldet sind, aber keine eingehenden Anrufe erhalten, erklärt dieser Leitfaden häufige Ursachen und wie Sie diese beheben können.

Symptom

Sie sind in der Aircall Workspace iOS App angemeldet, aber eingehende Anrufe klingeln nicht.

Mögliche Ursachen

  • Instabile oder nicht verfügbare Internetverbindung
  • Aircall Mobile-App ist veraltet
  • Benutzerstatus ist auf Nicht verfügbar gesetzt
  • Benachrichtigungen für Aircall sind auf dem iPhone deaktiviert
  • Fokusmodus ist auf dem iPhone aktiviert
  • iOS SDK-Einschränkungen, die die Klingelzeit beeinflussen

Lösung

Schritte:

  1. Überprüfen Sie, ob das Gerät mit dem Internet verbunden ist und die Verbindung stabil ist.
    • Wechseln Sie bei Bedarf zwischen WLAN und mobilen Daten, um die Leistung zu vergleichen.
  2. Stellen Sie sicher, dass die Aircall-App auf dem neuesten Stand ist.
  3. Öffnen Sie die App und setzen Sie Ihren Verfügbarkeitsstatus auf Verfügbar.
  4. Stellen Sie sicher, dass Benachrichtigungen für die Aircall-App auf dem iPhone erlaubt sind.
  5. Überprüfen Sie, dass der Fokusmodus auf dem iPhone ausgeschaltet ist.
Hinweis: Aufgrund von Einschränkungen des iOS Mobile SDK kann die Aircall Workspace iOS-App nur bis zu 1 Minute lang klingeln, auch wenn in der Anrufverteilungslogik der Nummer eine längere Klingelzeit konfiguriert ist.