Dieser Artikel erklärt, warum Ihr iPhone bei eingehenden Aircall-Anrufen möglicherweise mit einer niedrigeren Lautstärke klingelt als erwartet und wie Sie das Problem beheben können.

Symptom

Wenn Sie Aircall auf Ihrem iPhone verwenden, entweder über die Aircall-App oder über die Weiterleitung eingehender Anrufe, können Sie Folgendes feststellen:

  • Das Telefon klingelt, aber die Lautstärke fällt plötzlich ab.
  • Der Klingelton klingt bei einigen oder allen Anrufen nicht so laut wie erwartet.

Dies kann auch auftreten, wenn:

  • Nicht stören oder Fokus-Modus deaktiviert ist.
  • Die Klingeltonlautstärke auf das Maximum eingestellt ist.

Ursache

Dieses Verhalten kann durch die Aufmerksamkeitsbewussten Funktionen verursacht werden, die auf iPhone X und neueren Modellen verfügbar sind.

Wenn aktiviert, senkt diese Funktion automatisch die Lautstärke von Benachrichtigungen und Klingeltönen, wenn Ihr iPhone erkennt, dass Sie auf den Bildschirm schauen.

Lösung

Deaktivieren Sie die Aufmerksamkeitsbewussten Funktionen auf Ihrem iPhone.

Schritte

  1. Öffnen Sie die Einstellungen.
  2. Gehen Sie zu Face ID & Code.
  3. Schalten Sie die Aufmerksamkeitsbewussten Funktionen aus.
HINWEIS:
Das Deaktivieren der Aufmerksamkeitsbewussten Funktionen verhindert, dass iOS die Lautstärke von Klingeltönen und Benachrichtigungen automatisch reduziert, wenn Ihr Gerät Ihre Aufmerksamkeit erkennt.

Sobald sie deaktiviert sind, sollte Ihr iPhone bei allen Aircall-Anrufen mit einer konstanten Lautstärke klingeln.

ios15-iphone12-pro-settings-face-id-attention-awareness-features-on.png