Wenn das Salesforce CTI keine Audiogeräte erkennt, während Ihre Aircall Desktop- und Web-Apps normal funktionieren, liegt das Problem wahrscheinlich an den Mikrofonberechtigungen in den Salesforce-Sitzungseinstellungen.
Symptome
Sie könnten Folgendes bemerken:
Das Salesforce CTI erkennt keine Audiogeräte
Audiogeräte funktionieren korrekt in der Aircall Desktop-App und der Aircall Web-App
Ursache
Salesforce-Administratoren müssen Mikrofonberechtigungen in den Salesforce-Sitzungseinstellungen erteilen. Wenn diese Berechtigungen nicht korrekt konfiguriert sind, erkennt das CTI keine Audiogeräte.
WICHTIG: Wenn Mikrofonberechtigungen in den Salesforce-Sitzungseinstellungen eingeschränkt sind, erkennt das Salesforce CTI keine Audiogeräte.
Lösung
Um dieses Problem zu beheben, aktualisieren Sie die Mikrofonberechtigungen in Salesforce.
Schritte
Greifen Sie auf die Sitzungseinstellungen in Salesforce zu.
Gehen Sie zu Browser Feature Permissions.
Ändern Sie die Mikrofoneinstellungen auf Always anstelle von Trusted URL's only.
Um die Ergebnisse zu überprüfen, melden Sie sich ab von der Salesforce-Konsole ab und öffnen Sie dann erneut das Aircall CTI.
HINWEIS: Das Ab- und erneute Anmelden in der Salesforce-Konsole ist erforderlich, damit die neuen Mikrofonberechtigungen wirksam werden.