Wenn obligatorisches Anruftagging für eine Aircall-Telefonnummer aktiviert ist, wird erwartet, dass alle verbundenen Anrufe getaggt werden. In einigen Situationen können Anrufe jedoch trotzdem ohne Tags erscheinen. Dieser Artikel erklärt, warum dies passiert und wie das Auftreten reduziert werden kann.

Symptom

Das obligatorische Anruftagging ist für eine Aircall-Nummer aktiviert, aber einige eingehende oder ausgehende Anrufe, die mit dieser Nummer verbunden sind, bleiben ungetaggt.

Ursache

Es gibt mehrere Szenarien, in denen Anrufe nicht getaggt werden, obwohl das obligatorische Tagging aktiviert ist.

Anwendung vor dem Taggen geschlossen

Wenn ein Benutzer seine Anwendung nach einem Anruf und vor dem Hinzufügen eines Tags schließt, kann er die Anwendung erneut öffnen und weiterhin Anrufe tätigen oder empfangen, ohne den vorherigen Anruf taggen zu müssen.

Anwendung vor dem Taggen neu geladen

Wenn die Anwendung nach Beendigung eines Anrufs, aber vor dem Hinzufügen eines Tags aktualisiert wird, kann der Benutzer mit neuen Anrufen fortfahren, ohne den vorherigen zu taggen.

Tags wurden nach dem Anwenden entfernt

Benutzer können später zu einem Anruf zurückkehren und dessen Tags ändern oder entfernen. Wenn alle Tags entfernt werden, erscheint der Anruf ungetaggt, obwohl das obligatorische Tagging aktiviert ist.

Gleichzeitige Anrufe

Wenn zwei Anrufe gleichzeitig stattfinden, wird das obligatorische Tagging nur für den ersten Anruf durchgesetzt, nicht für den nachfolgenden Anruf.

Anruf wurde nicht verbunden

Das obligatorische Anruftagging gilt nur für Anrufe, bei denen eine Verbindung hergestellt wurde, also Anrufe, die von einer Person, Voicemail oder einem Anrufbeantworter entgegengenommen wurden. Wenn keine Verbindung zustande kommt, erscheint die Tagging-Aufforderung nicht und der Anruf wird nicht im Anrufverlauf angezeigt.

Dies umfasst folgende Situationen:

  • Der Anruf klingelte, wurde aber nicht beantwortet, und der Agent legte auf, bevor der Anruf entgegengenommen wurde.
  • Der Anruf ging direkt auf ein Besetztzeichen oder konnte gar nicht verbunden werden.
  • Der Agent beendete den Anruf, bevor jemand oder eine Voicemail antwortete.

Lösung

Um sicherzustellen, dass Anrufe wie erwartet getaggt werden, befolgen Sie bitte diese Empfehlungen:

  • Bitten Sie Benutzer, die mit Nummern arbeiten, bei denen das obligatorische Tagging aktiviert ist, darauf zu verzichten, die Aircall-Mobilanwendungen zu verwenden.

  • Stellen Sie sicher, dass Benutzer Anrufe immer taggen, bevor sie ihre Anwendung schließen oder aktualisieren.

  • Weisen Sie Benutzer an, keine Tags von vorherigen Anrufen zu entfernen, es sei denn, sie ersetzen diese durch neue Tags.

Die Anwendung dieser Praktiken hilft, die Anzahl der ungetaggten Anrufe zu reduzieren, wenn das obligatorische Anruftagging aktiviert ist.