Wenn Pflicht-Tags für Anrufe für eine Aircall-Telefonnummer aktiviert sind, wird erwartet, dass alle verbundenen Anrufe getaggt werden. In einigen Situationen können jedoch dennoch Anrufe ohne Tags erscheinen. Dieser Artikel erklärt, warum dies geschieht und wie das Auftreten reduziert werden kann.
Symptom
Pflicht-Tags für Anrufe sind für eine Aircall-Nummer aktiviert, aber einige eingehende oder ausgehende Anrufe, die mit dieser Nummer verbunden sind, bleiben ungetaggt.
Ursache
Es gibt mehrere Szenarien, in denen Anrufe nicht getaggt werden, obwohl die Pflicht-Tags aktiviert sind.
Anwendung
Wenn ein Nutzer seine Anwendung nach einem Anruf und vor dem Hinzufügen eines Tags schließt, kann er die Anwendung wieder öffnen und weiterhin Anrufe tätigen oder entgegennehmen, ohne dass er verpflichtet ist, den vorherigen Anruf zu taggen.
Anwendung vor dem Taggen neu geladen
Wenn die Anwendung nach Beendigung eines Anrufs, aber vor dem Hinzufügen eines Tags aktualisiert wird, kann der Nutzer mit neuen Anrufen fortfahren, ohne den vorherigen zu taggen.
Tags nachträglich entfernt
Nutzer können später zu einem Anruf zurückkehren und dessen Tags ändern oder entfernen. Wenn alle Tags entfernt werden, erscheint der Anruf ungetaggt, auch wenn die Pflicht-Tags aktiviert sind.
Simultane Anrufe
Wenn zwei Anrufe gleichzeitig stattfinden, wird die Pflicht zum Taggen nur für den ersten Anruf durchgesetzt und nicht für den darauffolgenden Anruf.
Hinweis: Calls must connect in order for Mandatory Tagging to apply. If a user disconnects before a person or an answering machine picks up, they will not be prompted to tag the call. These disconnected calls also do not appear in the call history.
Lösung
Um sicherzustellen, dass Anrufe wie erwartet getaggt werden, befolgen Sie diese Empfehlungen:
Bitten Sie Nutzer, die mit Nummern arbeiten, bei denen Pflicht-Tags aktiviert sind, darauf zu verzichten, die mobilen Aircall-Anwendungen zu verwenden.
Stellen Sie sicher, dass Nutzer Anrufe immer taggen, bevor sie ihre Anwendung schließen oder aktualisieren.
Empfehlen Sie Nutzern, Tags von vorherigen Anrufen nur dann zu entfernen, wenn sie durch neue Tags ersetzt werden.
Die Anwendung dieser Vorgehensweisen hilft dabei, die Anzahl ungetaggter Anrufe zu reduzieren, wenn Pflicht-Tags für Anrufe aktiviert sind.