WICHTIG: Denken Sie daran, Ihr Team zum Aircall Workspace zu führen. Die veraltete Aircall Phone App wird 2026 eingestellt. Erfahren Sie mehr in unseren Artikeln im Abschnitt Migration zu Aircall Workspace.
Symptom
Benutzer sehen plötzlich viele neue, unbearbeitete Einträge in ihrem To-Do-Bereich, und der untere Bereich ihrer App sieht so aus:
Ursache
Zwei mögliche Ursachen dafür sind, dass kürzlich eine Ihrer Nummern von IVR auf Classic geändert wurde oder ein Update auf das neue Smartflows Routing erfolgte.
Wie in unserem Artikel über verpasste Anrufe erläutert, erscheinen verpasste Anrufe nicht im To-Do-Bereich für Benutzer, wenn die Nummer, auf der sie verpasst wurden, als IVR mit dem vorherigen Routing eingerichtet ist.
Wenn Sie sich irgendwann entscheiden, diese Nummer von einer IVR zu einer Classic-Nummer zu wechseln, werden alle vergangenen, unbearbeiteten verpassten Anrufe und Voicemails wieder sichtbar und erscheinen somit in Ihrer App.
Dasselbe gilt, wenn Sie eine IVR-Nummer auf das neue Smartflows-Routing aktualisieren, da Smartflow-IVRs nicht die gleiche Einschränkung mit der To-Do-Liste haben wie IVR-Nummern im vorherigen Routing.
Lösung
Es gibt zwei Möglichkeiten, diese alten Benachrichtigungen verschwinden zu lassen:
- Sie können die Anrufe gesammelt archivieren, indem Sie auf die Schaltfläche "Alle archivieren" klicken.
⚠️ Bitte beachten Sie: Die maximale Anzahl an ausstehenden Benachrichtigungen, die die App anzeigt, beträgt 99. Wenn Sie also mehr verpasste Anrufe haben, die bearbeitet werden müssen, müssen Sie die Aktion wiederholen und erneut auf die Schaltfläche "Alle archivieren" klicken, bis alle Anrufe archiviert sind. Zum Beispiel, wenn Sie 400 verpasste Anrufe haben, sehen Sie nach einmaligem Klicken auf "Alle archivieren" weiterhin den Indikator „+99“. - Wenn Sie nicht alle Anrufe auf diese Weise archivieren können, können Sie unser Support-Team kontaktieren, das Ihnen gerne hilft und alle Anrufe von ihrer Seite aus archiviert.