Das Voicemail-Widget ermöglicht es Anrufern, eine Nachricht zu hinterlassen, die an alle Benutzer gesendet wird, die mit der Anrufverteilung verbunden sind, in der das Widget platziert ist. Dies stellt sicher, dass keine Nachricht verloren geht und dass die richtigen Benutzer oder Teams direkt in ihrer Aircall-App auf Voicemail-Aufnahmen zugreifen können.

Wie das Voicemail-Widget funktioniert

Wenn Anrufer den Voicemail-Schritt in Ihrem Smartflow erreichen, hören sie eine aufgezeichnete Nachricht (entweder hochgeladen, aufgenommen oder mit Text-to-Speech erzeugt), die sie auffordert, eine Voicemail zu hinterlassen. Die Voicemail wird dann an alle Benutzer oder Teams geliefert, die mit der Verteilung dieser Nummer verknüpft sind.

Achtung: Wenn keine Benutzer mit einer Nummer verbunden sind, die ein Voicemail-Widget hat, erhält niemand Voicemails in seiner App.
Mindestens ein Benutzer oder Team muss mit dieser Nummer verknüpft sein.

Wenn Sie möchten, dass Benutzer nur Voicemails (und keine eingehenden Anrufe) erhalten, können Sie sie zur Anrufdaten- und Zugriffs-Liste hinzufügen. Dadurch erhalten sie Zugriff auf Voicemail-Nachrichten, ohne in die Live-Anrufverteilung einbezogen zu werden.

Widget-Konfigurationsoptionen

Sie können die Voicemail-Nachricht, die Ihre Anrufer hören, mit einer der folgenden Methoden anpassen:

Text-to-Speech

Sie können Ihre Nachricht schreiben und die bevorzugte Stimme und Sprache auswählen. Denken Sie daran, das Ergebnis vor der Veröffentlichung vorzuhören.

Die Sprechgeschwindigkeit kann nicht angepasst werden, aber jede verfügbare Stimme hat eine natürliche Variation im Tempo. Zum Beispiel sind die US-Englisch-Stimmen Ivy und Joanna etwas schneller als Matthew, und beide sind schneller als Joey.

Benutzerdefinierte DateiSie können eine vorab aufgezeichnete Audiodatei im MP3-Format hochladen, wenn Sie bereits eine benutzerdefinierte Voicemail-Nachricht haben.
Audio aufnehmenSie können Ihre eigene Nachricht direkt im Widget aufnehmen, wenn Sie weder Text-to-Speech noch eine hochgeladene Datei verwenden möchten.

Maximale Nachrichtenlänge

Legen Sie fest, wie lange Anrufer ihre Nachricht aufnehmen können. Es wird empfohlen, bis zu 3 Minuten zu erlauben, damit Anrufer eine vollständige Nachricht hinterlassen können.

Hinweis: Alle Widgets, die nach einem Voicemail-Widget platziert sind, werden ignoriert. Sobald eine Voicemail aufgenommen wurde, endet der Anruf automatisch.

Anrufer können keine Voicemail hinterlassen

Symptom

Anrufer erreichen das Voicemail-Widget, hören die Begrüßung, werden aber getrennt, bevor sie eine Nachricht hinterlassen.

Ursache

Um leere Nachrichten zu verhindern, trennt das Voicemail-Widget den Anruf automatisch, wenn:

  • innerhalb der ersten 5 Sekunden nach Abspielen der Voicemail-Nachricht keine hörbare Nachricht hinterlassen wird.
  • der Anrufer während der Aufnahme länger als 5 Sekunden pausiert.

Zum Beispiel, wenn ein Anrufer zu sprechen beginnt, aber 5 Sekunden oder länger aufhört, endet die Aufnahme und der Anruf wird getrennt.

Lösung

Um sicherzustellen, dass alle Anrufer die Möglichkeit haben, eine Voicemail zu hinterlassen, stellen Sie bitte sicher, dass Anrufer wissen, dass sie innerhalb von 5 Sekunden mit dem Hinterlassen ihrer Nachricht beginnen müssen und nach Beginn nicht länger als 5 Sekunden pausieren sollten.

Falls nötig, kann eine Hinweis in die Voicemail-Nachricht aufgenommen werden, die Sie für das Widget festlegen, um sicherzustellen, dass Kunden ihre Voicemail prompt hinterlassen.