In einigen Fällen werden Anrufe, die von der Mailbox entgegengenommen werden, in HubSpot als verbundene oder angenommene Anrufe angezeigt. Dieses Verhalten ist erwartungsgemäß, basierend darauf, wie Aircall mit dem HubSpot-System interagiert.
Dieser Artikel erklärt, warum dies passiert und wie Sie diese Anrufe genauer verwalten oder melden können.
Zusammenfassung
Wenn ein Anruf ein Mailbox-System erreicht, zeigt HubSpot diesen möglicherweise als verbundenen oder angenommenen Anruf an. Dies geschieht, selbst wenn der Aircall-Benutzer das Ergebnis als Beschäftigt / Mailbox hinterlassen oder Keine Antwort markiert.
Symptome
- Anrufe, die zur Mailbox gehen, werden in HubSpot als verbunden protokolliert.
- Anrufe werden als "Ausgehender angenommener Anruf" registriert, obwohl die Einstellung auf Beschäftigt / Mailbox hinterlassen, Keine Antwort geändert wurde.
Ursache
Das System von Aircall hat keine standardisierte Möglichkeit zu erkennen, ob der Anruf von einem Menschen oder einer Mailbox entgegengenommen wurde und wird daher als angenommener Anruf betrachtet, der erfolgreich mit dem Ziel verbunden wurde.
Lösung
Obwohl dieses Verhalten nicht geändert werden kann, gibt es Möglichkeiten, diese Anrufe effektiver zu verfolgen und zu kategorisieren.
Verwenden Sie Aircall-Tags anstelle von Anrufergebnissen
Als Workaround können Sie Aircall-Tags verwenden, um manuell Anrufergebnisse anzugeben (wie Mailbox erreicht oder Keine Antwort). Für weitere Informationen zur Berichterstattung mit Aircall-Tags lesen Sie bitte den folgenden Artikel: HubSpot Workflows und benutzerdefinierte Eigenschaften