Wenn Sie unerwünschte oder Spam-Anrufe auf Ihre Aircall-Nummern erhalten, können Sie diese mit der Funktion Blockliste stoppen. Wenn eine Nummer auf der Blockliste versucht, Ihre Aircall-Leitungen anzurufen, wird ein automatisches Nachrichtensignal den Anrufer darüber informieren, dass die Nummer nicht erreichbar ist. Blockierte Anrufe erscheinen in Live Monitoring, jedoch nicht in den Analytics-Dashboards.

Eine Nummer zu Ihrer Blockliste hinzufügen

Blocked Numbers list in Aircall Call Settings with option to add a blocked number.png

Schritte: 

  1. Melden Sie sich in Ihrem Dashboard--> Anrufeinstellungen an.
  2. Wählen Sie Blockierte Nummern aus.
  3. Klicken Sie auf Eine blockierte Nummer hinzufügen.
  4. Geben Sie die Ländervorwahl und die Telefonnummer ein und klicken Sie dann auf Hinzufügen.
Adding a blocked number in Aircall with country code selector and Add button..png
Achtung: Möglicherweise können Sie einige Nummern nicht direkt über die Blocklistenfunktion hinzufügen. Wenn Sie eine Nummer nicht hinzufügen können, wenden Sie sich bitte an unser Kundensupport-Team für Unterstützung.
Hinweis: Anonyme Nummern können nicht über das Aircall-Dashboard blockiert werden, und der Aircall-Support kann sie ebenfalls nicht blockieren.

Derzeit ist es nicht möglich, mehrere Nummern gleichzeitig zu Ihrer Blockliste hinzuzufügen oder ganze Nummernbereiche (zum Beispiel alle Nummern aus einer bestimmten Stadt oder einem bestimmten Land) gleichzeitig zu blockieren.

Hinweis: Sie können mehrere Nummern blockieren, aber jede Nummer muss einzeln zur Blockliste hinzugefügt werden.

Warum kann ich eine bestimmte Nummer nicht blockieren?

Wenn Sie eine Nummer nicht blockieren können, sehen Sie möglicherweise eine Fehlermeldung wie:

  • Der eingegebene Wert ist ungültig
  • Der eingegebene Wert entspricht nicht dem korrekten Format
  • Der eingegebene Wert ist zu kurz

Ursache

Aircall erlaubt nur Nummern mit gültigen Ländervorwahlen und Formaten, die zur Blockliste hinzugefügt werden können. Bestimmte Ländervorwahlen, wie +808, oder nicht unterstützte Nummernformate können nicht direkt über das Aircall-Dashboard hinzugefügt werden.

Lösung

Wenn Sie Anrufe von einer Nummer erhalten, die nicht zur Blockliste hinzugefügt werden kann, erstellen Sie bitte ein Ticket bei unserem Kundensupport-Team. Unser Team kann Ihnen helfen, die Nummer zu blockieren.

Warum erhalte ich Anrufe von seltsamen Nummern?

Wenn ein Anruf übertragen wird, durchläuft die Anrufer-ID mehrere Anbieter, bevor sie bei Aircall ankommt. Wir standardisieren die eingehende Nummer im E.164-Format, aber da Anbieter unterschiedliche Formatierungssysteme verwenden, kann die Anrufer-ID während der Übertragung manchmal verändert werden.

Wenn dies geschieht, zeigt Aircall die Anrufer-ID genau so an, wie sie vom Anbieter empfangen wurde. Leider ist es nicht möglich, die ursprüngliche Nummer zu ändern oder abzurufen, wenn der externe Anbieter sie maskiert oder umformatiert hat.

Nachfolgend einige Beispiele für Anrufer-IDs, die ungewöhnlich erscheinen können:

Angezeigte Anrufer-IDMögliche Anzeige
Eingeschränkt737874 2833
Blockiert256-2533
Unbekannt865-6696
Anonym266696687
Nicht verfügbar86282452253

Diese Arten von Anrufer-IDs sind häufig zu sehen, wenn der Anrufer einen VoIP-Dienst verwendet.

Hinweis: Die ursprüngliche Rufnummer kann nicht abgerufen werden, da sie vom externen Anbieter maskiert wird. Die Anbieter von Aircall haben keinen Zugriff auf diese Informationen.

Wenn Sie Anrufe von einer seltsamen Nummer erhalten, die nicht zu Ihrer Blockliste hinzugefügt werden kann, wenden Sie sich bitte an unser Kundensupport-Team. Unser Team kann Ihnen helfen, Anrufe von ungültigen oder maskierten Nummern zu blockieren.