Übersicht
Die Aircall Workspace Webanwendung und das Aircall Dashboard benötigen Cookies, um ordnungsgemäß zu funktionieren. Wenn Cookies in Ihrem Browser blockiert sind, können diese Anwendungen nicht geladen werden und zeigen eine Fehlermeldung an.
Symptom
Beim Versuch, die Aircall Workspace Webanwendung zu öffnen, sehen Sie die folgende Fehlermeldung: „No cookies for us“.
Beim Versuch, das Aircall Dashboard zu öffnen, sehen Sie die folgende Fehlermeldung: „An error occurred. Please try again later“.
Dies weist darauf hin, dass Cookies in Ihrem Browser blockiert sind, was die Nutzung der Anwendung verhindert.
Ursache
WICHTIG: Die Aircall Webanwendungen können nicht verwendet werden, wenn Cookies blockiert sind. Alle Cookies müssen zugelassen werden, es gibt keine Option, nur bestimmte Cookies zuzulassen.
Wenn Cookies auf Browser-Ebene deaktiviert oder blockiert sind, kann Aircall keine Sitzungen authentifizieren oder erforderliche Funktionen laden.
So überprüfen Sie, ob Cookies blockiert sind
Schritte:
Klicken Sie auf das Schlosssymbol links in der Browser-Adressleiste.
Wählen Sie Cookies aus.
Öffnen Sie den Reiter Blockiert.
Überprüfen Sie, ob Cookies als blockiert aufgeführt sind.
HINWEIS: Wenn unter dem Reiter Blockiert Aircall-bezogene Cookies erscheinen, funktioniert die Anwendung nicht korrekt.
Lösung
Erlauben Sie alle blockierten Cookies und laden Sie die Anwendung neu.
Schritte:
Klicken Sie auf das Schlosssymbol links in der Browser-Adressleiste.
Wählen Sie Cookies aus.
Klicken Sie auf den Reiter Blockiert.
Wählen Sie alle blockierten Cookies aus.
Klicken Sie auf Zulassen.
Klicken Sie auf Fertig.
Laden Sie die Aircall Phone Webanwendung oder das Aircall Dashboard neu.
Tipp: P:
Nach dem Zulassen der Cookies ist ein vollständiges Neuladen der Seite erforderlich, damit die Änderungen wirksam werden.
Sobald Cookies aktiviert sind, sollten die Aircall Webanwendungen normal geladen werden und funktionieren.