WICHTIG:
Denken Sie daran, Ihr Team zum Aircall Workspace zu führen. Die veraltete Aircall Phone App wird 2026 eingestellt. Erfahren Sie mehr in unseren Artikeln im Abschnitt Migration zu Aircall Workspace.

Symptom

Beim Öffnen der Tastatur in der Desktop-, Mobil- oder Webanwendung sieht ein Agent die Anruftaste ausgegraut. Während ein einfaches Neuladen der App dieses Problem lösen sollte, können Sie, falls dies nicht hilft, die folgenden Empfehlungen zur Fehlerbehebung nutzen, um das Problem mit der ausgegrauten Taste zu beheben.

Screenshot 2023-12-21 at 4.20.05 PM.png

Ursache

Oft deutet eine ausgegraute Anruftaste darauf hin, dass ein Agent Verbindungsprobleme hat. Die Aircall-App kann keine stabile Verbindung mit dem Netzwerk herstellen und daher keine Anrufe tätigen.

Lösung

Wenn ein Agent remote arbeitet, finden Sie hier ein paar schnelle Tipps, die bei Heimroutern angewendet werden können:

  • Wechseln Sie den Router von 2,4 GHz auf 5 GHz und lassen Sie die Kanalauswahl auf Auto.

  • Überprüfen Sie die Bandbreite, indem Sie diesen Netzwerktest durchführen und erhöhen Sie sie bei Bedarf beim Internetanbieter.

  • Verwenden Sie ein Ethernet-Kabel für eine stabilere Verbindung.

Um dieses Problem zu beheben, ist es notwendig sicherzustellen, dass die verwendete Internetverbindung schnell genug ist. Die Verbesserung der Verbindung eines Agenten löst häufig Probleme mit ausgegrauten Tasten. Agenten oder IT-Teams, wenn sie vom Büro aus arbeiten, sollten die weiteren Netzwerkempfehlungen durchlesen und befolgen.