Beim Versuch, das Aircall Salesforce CTI in einer Sandbox-Umgebung zu installieren, kann ein Fehler im Zusammenhang mit Salesforce-Dashboards auftreten. Dieser Artikel erklärt, warum dies geschieht und was Sie tun können, um das Problem zu beheben.
Symptom
Beim Versuch, Aircall in einer Sandbox-Umgebung zu installieren, sehen Sie die folgende Fehlermeldung:
Sie haben das Limit der Dashboards erreicht
Diese Meldung weist darauf hin, dass Ihrem Unternehmen keine weiteren Salesforce-Dashboards zur Verfügung stehen.
Ursache
Die Anzahl der Salesforce-Dashboards, die Sie konfigurieren können, hängt von Ihrer Salesforce-Edition ab. Je nach Edition können Sie zwischen 5 und 10 dynamische Dashboards haben.
Wenn Sie Ihr Dashboard-Limit erreicht haben, können Sie kein weiteres Dashboard mehr speichern.
Lösungen
Sie können dieses Problem mit einer der untenstehenden Optionen lösen.
Option 1: Erhöhen Sie Ihr Dashboard-Limit
Erwägen Sie, Ihr Dashboard-Limit zu erhöhen.
Sie können diesen Salesforce-Artikel zu Rate ziehen, um mehr über den Kauf zusätzlicher Lizenzen zu erfahren.
HINWEIS: Die Erhöhung Ihres Dashboard-Limits ermöglicht es Ihnen, mehr Dashboards zu erstellen und zu speichern, die dann bei der Installation des Salesforce CTI verwendet werden können.
Option 2: Löschen Sie Dashboards und leeren Sie den Papierkorb
Löschen Sie Dashboards in Ihrer Sandbox-Umgebung und leeren Sie den Papierkorb für die gelöschten Dashboards. Sobald diese aus dem Papierkorb entfernt sind, können Sie ein neues dynamisches Dashboard erstellen und das Salesforce CTI installieren.
Sie können diesen Salesforce-Artikel zu Rate ziehen, um mehr darüber zu erfahren, wie man ein Dashboard löscht.
WICHTIG: Gelöschte Dashboards, die sich noch im Papierkorb befinden, zählen zu Ihrem Dashboard-Limit. Sie müssen