Immer wenn Sie einen eingehenden Anruf in Aircall erhalten, kann es vorkommen, dass alle Ihre geöffneten Salesforce-Tabs automatisch zur Kontaktseite dieses eingehenden Anrufs wechseln. Dieser Artikel erklärt, warum das passiert und wie Sie die entsprechende Einstellung ändern können.
Symptom
Immer wenn Sie einen eingehenden Anruf erhalten, wechseln alle Ihre geöffneten Salesforce-Tabs automatisch zur Kontakt-Seite dieses eingehenden Anrufs.
Ursache
Dieses Verhalten ist das Ergebnis einer Einstellung, die für Ihre Salesforce-Integration konfiguriert wurde und ein Aufpoppen der Kontaktseite bei eingehendem Anruf ermöglicht:
Hinweis: This setting is responsible for Salesforce opening or switching to the contact page when your phone rings.
Lösung
Diese Einstellung kann von einem Administrator über das Aircall-Dashboard deaktiviert werden.
Schritte:
Gehen Sie zu Aircall Dashboard > Integrationen & API.
Wählen Sie Ihre Salesforce-Integration aus.
Klicken Sie auf Einstellungen und scrollen Sie zu den Salesforce-Einstellungen.
Ändern Sie die Einstellung "Aufpoppen der Kontaktseite, wenn es klingelt".
Achtung: You will need to change this setting for each Salesforce integration you have.
Hinweis: Once you change this setting, you will not have the contact page pop up at all for any calls.