Symptôme
L'utilisateur reçoit l'erreur Nous n'avons pas pu vous connecter. Veuillez vérifier vos identifiants de connexion
lors de la connexion avec SSO :
Cause
Cette erreur se produit lorsque l'adresse e-mail du compte utilisateur ne correspond pas entre Aircall et le fournisseur SSO.
Solution
Assurez-vous que le compte utilisateur possède la même adresse e-mail dans Aircall et chez votre fournisseur SSO.