Symptôme
Vous avez activé la connexion SSO et obtenez l'erreur SamlResponse ou relayState non valide du fournisseur d'identité lorsque vous tentez de vous connecter :
Cause
Cette erreur se produit lorsqu'une connexion à Aircall est initiée à partir de votre IDP (fournisseur d'identité).
Solution
Actuellement, Aircall ne prend pas en charge les connexions initiées depuis votre fournisseur d'identité, et la connexion SSO ne peut être initiée qu'à partir de la page de connexion Aircall.
Lancez la connexion en cliquant sur l'option Connexion avec SSO dans le tableau de bord Aircall ou l'espace de travail Aircall :