Symptômes
Vous ne parvenez pas à recevoir d'appels entrants d'un contact spécifique sur votre application Aircall pour iOS.
Cause
Vérifiez si vous pouvez recevoir des appels sur la version de bureau de l'application de l'appelant spécifique :
-
Si les appels sont également interrompus sur la version de bureau, cela peut indiquer que le numéro est ajouté à la liste bloquée dans Aircall
-
Si l'appel réussit sur l'application de bureau et échoue uniquement sur votre application iOS, cela indique que le contact est bloqué sur votre iPhone et non sur Aircall.
Solution
- Pour débloquer un numéro dans Aircall, un administrateur peut se connecter au tableau de bord Aircall et supprimer le numéro de la liste des numéros bloqués
-
Pour débloquer le contact sur votre iPhone :
-
Accédez à Réglages > Applications > Téléphone
-
Appuyez sur Contacts bloqués , puis sur Modifier
-
Appuyez sur le bouton Supprimer ⛔️, puis sur Débloquer
-