Symptôme
Les appels ne sont pas attribués aux utilisateurs et les champs Associé à/Nom sont vides
Cause
Il est possible que le Aircall_PermissionSet n'ait pas été attribué à l'utilisateur qui rencontre le problème et/ou à l'utilisateur qui a installé l'intégration.
Solution
- Accédez à Configuration dans Salesforce
- Dans la zone Recherche rapide , saisissez Utilisateurs et sélectionnez Utilisateurs
- Recherchez et cliquez sur l'utilisateur que vous souhaitez vérifier
- Faites défiler la page jusqu'à la liste associée Attributions d'ensembles d'autorisations sur la page de détails de l'utilisateur
- Recherchez Aircall_permission set dans la liste. S'il est répertorié, l'ensemble d'autorisations est attribué à l'utilisateur
Si cet ensemble d'autorisations n'est pas attribué, suivez les étapes ci-dessous pour l'attribuer.
- Accédez à Configuration dans Salesforce
- Dans la zone Recherche rapide , saisissez Utilisateurs et sélectionnez Utilisateurs
- Recherchez et cliquez sur l'utilisateur auquel vous souhaitez attribuer l'ensemble d'autorisations
- Faites défiler la page jusqu'à la liste associée Attributions d'ensembles d'autorisations sur la page de détails de l'utilisateur.
- Cliquez sur Modifier les affectations
- Dans la liste Ensembles d'autorisations disponibles , recherchez et sélectionnez Ensemble d'autorisations Aircall
- Cliquez sur Ajouter pour le déplacer vers la liste Ensembles d'autorisations activés , puis cliquez sur Enregistrer
Après avoir suivi les étapes de dépannage mentionnées précédemment, effectuez quelques appels de test pour vérifier le résultat.