Symptôme
Lors de l'utilisation de l'intégration Aircall-HubSpot, certains appels enregistrés par Aircall sont associés à des tickets ou des contacts qui ne sont pas liés à l'appel.
Cause
Certains appels associés à des tickets ou des contacts qui ne sont pas liés à l'appel peuvent se produire lorsque les associations automatiques sont activées dans HubSpot.
Solution
Vérification de la source de mise à jour de l'association
Tout d'abord, vous devrez confirmer si cette association se produit via l'intégration Aircall-HubSpot, ou si l'association se produit via « Automatisation interne » après l'enregistrement de l'appel dans HubSpot :
- Dans HubSpot, localisez le Contact ou Ticket où l'appel a été associé de manière incorrecte
- Accédez à Actions > Afficher historique des associations
- Sous la liste , sélectionnez
- Localisez l'événement d'association Appel
la liste et vérifiez si la source est « Mise à jour via l'API »
- mises à jour effectuées via l'intégration Aircall-HubSpot seront répertoriées comme « Mises à jour via l'API »
- Les mises à
Désactivation des associations automatiques
Si vous confirmez que les associations se produisent via « Automatisation interne », cela est probablement lié à la fonctionnalité d'association automatique de HubSpot. Nous vous suggérons de désactiver cette fonctionnalité en suivant ces étapes :
- Dans HubSpot, accédez à Paramètres > Outils > Appels > Associations automatiques
- Décochez la case Lier les objets associés aux appels enregistrés avec l'IA HubSpot
Si le problème persiste après la désactivation des associations automatiques, veuillez contacter notre équipe d'assistance pour obtenir de l'aide.