Symptôme
Aircall a apporté quelques améliorations au tableau de bord, mais les utilisateurs ne peuvent pas les voir.
Cause
Parfois, les utilisateurs devront actualiser pour voir les dernières améliorations du tableau de bord Aircall.
Si le simple fait de cliquer sur le bouton « recharger » de votre navigateur ne fonctionne pas, vous pouvez essayer une « actualisation complète ».
Une actualisation complète efface le cache du navigateur pour une page spécifique et la recharge, garantissant ainsi que vous visualisez la version la plus récente du contenu.
Veuillez noter :
- Une actualisation complète peut vous déconnecter de certains sites Web et/ou supprimer des données stockées temporairement spécifiques à la page
- Pour vider complètement le cache de votre navigateur, utilisez le menu des paramètres. Gardez à l'esprit que cela supprimera les données mises en cache de tous les sites Web, pas seulement de celui que vous consultez
Solution
Pour effectuer une actualisation complète dans différents navigateurs :
Google Chrome
- Windows/Linux : Appuyez sur Ctrl + F5 , Maj + F5 ou maintenez Ctrl enfoncé tout en cliquant sur le bouton Recharger.
- macOS : Appuyez sur Commande + Maj + R ou maintenez la touche Maj enfoncée et cliquez sur le bouton Recharger.
Mozilla Firefox :
- Windows/Linux : Appuyez sur Ctrl + F5 ou Maj + F5 .
- macOS : Appuyez sur Commande + Maj + R .
Microsoft Edge :
- Windows : Appuyez sur Ctrl + F5 ou Ctrl + Maj + R .
- macOS : Appuyez sur Commande + Maj + R .
Safari :
- macOS : Appuyez sur Commande + Option + R