Symptôme
Les utilisateurs doivent supprimer un composant spécifique dans le flux de distribution des appels, mais rencontrent un problème où la suppression d'un composant supprime également tous les composants suivants qui lui sont connectés dans le flux.
Cause
Ce comportement se produit car la conception actuelle du flux de distribution des appels dans Aircall traite chaque composant comme faisant partie d'une séquence linéaire. La suppression d'un composant entraîne la suppression de toutes les étapes en aval, car elles sont considérées comme dépendantes de l'élément précédent.
Solution
Pour supprimer un composant individuel sans supprimer les étapes suivantes :
- Connectez-vous au tableau de bord Aircall.
- Accédez au numéro que vous souhaitez configurer et accédez à son onglet Distribution des appels.
- Identifiez le composant que vous souhaitez supprimer. Dans l'exemple, un widget « Règle de date » est utilisé.
- Avant de supprimer le widget « Règle de date », copiez et collez les étapes positionnées au-dessus du widget dans une nouvelle position qui ne sera pas affectée par la suppression. Pour ce faire :
- Cliquez sur l’étape à copier (par exemple, « Règle de temps »).
- Sélectionnez l’option de copie d’étape disponible.
- Collez l’étape au-dessus du widget « Règle de date ».
- Une fois cette étape répliquée, vous pouvez supprimer le widget « Règle de date » qui se trouve maintenant à la fin de votre distribution d’appels.
- Continuez avec toute configuration supplémentaire si nécessaire.