Symptôme
Lors de la vérification de l'historique des appels de l'application Aircall, certains appels entrants s'affichent comme Répondu par un anonyme au lieu d'afficher le nom d'un agent.
Cause
Cela se produit lorsqu'un ou plusieurs utilisateurs ont été supprimés de votre compte Aircall : Administrateurs - Suppression d'utilisateurs
Lorsqu'un utilisateur est supprimé, les appels passés/reçus par cet utilisateur, ainsi que les enregistrements de ces appels, restent dans Aircall. Cependant, comme l'utilisateur n'existe plus dans Aircall, au lieu d'afficher un nom ou de laisser un espace vide, vous verrez Répondu par anonyme .