Symptôme
Certains contacts sont visibles sur l'application Aircall mais ils ne sont pas disponibles sur l'API publique.
Cause
Seuls les contacts Aircall - créés manuellement sur l'application ou via l'API dans Aircall - sont disponibles sur l'API publique.
Les contacts synchronisés depuis les intégrations sont uniquement disponibles sur l'application Aircall et ne peuvent pas être récupérés sur l'API publique. Ces contacts sont enregistrés sous forme d'extraits dans Aircall et sont automatiquement supprimés une fois que vous supprimez l'intégration depuis laquelle ils ont été synchronisés.
Solution
Lors de la récupération de vos contacts via l'API publique, il est important de se rappeler que les contacts synchronisés depuis les intégrations ne seront pas disponibles dans les données de l'API.